Вы здесь

Не работает сайт после перехода на php5.4

6 сообщений / 0 новое
Последняя публикация
vladatlet76
Не работает сайт после перехода на php5.4

Здравствуйт. Помогите, пожалуйста, я не очень розбираюсь в php. Пару дней назад пришло письмо от хостинга, где у меня работают сайты, что мол они до 09.05.2014 обновят свои сервера с php5.2 до 5,4. Нужно вам самим перейти на 5,4 и протестировать свои сайты.Ну этот как я смог перевести, так как хостинг американский. Я в админ панели ставлю php 5.4, ввожу адреса своих сайтов в браузере и везде выскакивает ошибка 500. Что нужно сделать? Как я понимаю что то в php файлах движка, а что х его знает. Dle у меня разные от 9,6 до 10,1. Заранее огромное спасибо!

38066027063490

htaccess на предмет php_value и подобное проверьте и 500 ошибка сервера в первую очередь.

nice.kalitina9660
Аватар пользователя nice.kalitina9660

Кстати на счет хостинга, там тех поддержка такая не очень хорошая, это же американцы,они даже не всегда понимают зачем предоплату на несколько месяцев заранее за хостинг. Я тоже с тех поддержкой общалась ничего поддержкой общалась ничего внятного они мне не сказали.

ingwarua53
Аватар пользователя ingwarua53

Оплошность 500 "Internal Server Error" появляется в случае невозможности пуска скрипта, который вы поместили на сервере, в случае промахов в скрипте, а еще в случае когда вы разместили некорректную руководство в файл .htaccess. Данный перечень оснований появления промахи 500 не последний, есть ещё множество оснований, по коим имеет возможность появиться оплошность 500.

dollyleony32
Аватар пользователя dollyleony32

Вот именно для таких случаев техническая поддержка и существует. Они обязаны вам помочь, потому как не все высокообразованные компьютерные гении. :) Если тех. поддержка на английском, то translator отличный on-line переводчик в помощь будет. А вообще выбирать версию php сам владелец может всегда. Почему они именно такие условия ставят, непонятно.

Lee Van Cleef
Аватар пользователя  Lee Van Cleef

Бог его знает, что за хостинг у американцев. Насколько знаю версию рhр можно ставить на выбор. Например, на beget.ru есть возможность выбрать версию рhр от 4.4 до 5.5. Так что напишите в поддержку, что хотели бы остаться на старой версии. Пусть у них голова болит.

Реклама